Váš server beží na systéme PHP verzie 4.4.9, ale WordPress4.1.26 vyžaduje aspoň 5.2.4.